Webmin 1.370 / 1.390 webmin_search.cgi Cross Site Scripting

Medium Nessus Plugin ID 108552

Synopsis

The remote web server is affected by a cross site scripting vulnerability.

Description

According to its self-reported version, the Webmin install hosted on the remote host is 1.370 or 1.390. It is, therefore, affected by a cross site scripting vulnerability in webmin_search.cgi

Solution

Upgrade to Webmin 1.400 or later.

See Also

https://www.securityfocus.com/bid/27662

http://www.webmin.com/changes.html

Plugin Details

Severity: Medium

ID: 108552

File Name: webmin_1_400.nasl

Version: 1.4

Type: remote

Published: 2018/03/22

Updated: 2018/11/28

Dependencies: 10757

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:U/RC:ND

CVSS v3.0

Base Score: 4.7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Vulnerability Information

CPE: cpe:/a:webmin:webmin

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2008/02/08

Vulnerability Publication Date: 2008/02/08

Reference Information

CVE: CVE-2008-0720

BID: 27662

CWE: 79