Webmin 1.370 / 1.390 webmin_search.cgi Cross Site Scripting

Medium Nessus Plugin ID 108552


The remote web server is affected by a cross site scripting vulnerability.


According to its self-reported version, the Webmin install hosted on the remote host is 1.370 or 1.390. It is, therefore, affected by a cross site scripting vulnerability in webmin_search.cgi


Upgrade to Webmin 1.400 or later.

See Also



Plugin Details

Severity: Medium

ID: 108552

File Name: webmin_1_400.nasl

Version: 1.5

Type: remote

Published: 2018/03/22

Updated: 2019/11/08

Dependencies: 10757

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:U/RC:ND

CVSS v3.0

Base Score: 4.7

Temporal Score: 4.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:webmin:webmin

Required KB Items: www/webmin, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2008/02/08

Vulnerability Publication Date: 2008/02/08

Reference Information

CVE: CVE-2008-0720

BID: 27662

CWE: 79