Solaris 10 (x86) : 124673-20

Medium Nessus Plugin ID 107913

Synopsis

The remote host is missing Sun Security Patch number 124673-20

Description

Vulnerability in the Oracle WebLogic Server component of Oracle Fusion Middleware (subcomponent: Web Container). Supported versions that are affected are 9.2.4, 10.0.2, 10.3.5, 10.3.6 and 12.1.1. Easily exploitable vulnerability allows successful unauthenticated network attacks via HTTP. Successful attack of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Oracle WebLogic Server.

Solution

Install patch 124673-20

See Also

https://getupdates.oracle.com/readme/124673-20

Plugin Details

Severity: Medium

ID: 107913

File Name: solaris10_x86_124673-20.nasl

Version: 1.4

Type: local

Published: 2018/03/12

Updated: 2018/10/29

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:oracle:solaris:10:124673, cpe:/o:oracle:solaris:10

Patch Publication Date: 2012/03/12

Reference Information

CVE: CVE-2009-0278, CVE-2009-2625, CVE-2011-5035

IAVT: 2009-T-0009

CWE: 200, 264