Solaris 10 (sparc) : 147713-01

Medium Nessus Plugin ID 107622

Synopsis

The remote host is missing Sun Security Patch number 147713-01

Description

Vulnerability in the Solaris component of Oracle Sun Products Suite (subcomponent: Library/libc). Supported versions that are affected are 9 and 10. Difficult to exploit vulnerability allows successful unauthenticated network attacks via TCP/IP. Successful attack of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Solaris.

Solution

Install patch 147713-01

See Also

https://getupdates.oracle.com/readme/147713-01

Plugin Details

Severity: Medium

ID: 107622

File Name: solaris10_147713-01.nasl

Version: 1.5

Type: local

Published: 2018/03/12

Updated: 2019/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.4

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:solaris:10:147713, cpe:/o:oracle:solaris:10

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/10/07

Reference Information

CVE: CVE-2011-0419