nginx < 1.8.1 / 1.9.x < 1.9.10 Multiple Vulnerabilities
High Nessus Plugin ID 107265
SynopsisThe remote web server is affected by multiple vulnerabilities.
DescriptionAccording to the self-reported version in its response header, the version of nginx hosted on the remote web server is less than 1.8.1 or 1.9.x prior to 1.9.10. It is, therefore, affected by multiple vulnerabilities as noted in the vendor advisory.
SolutionUpgrade to nginx version 1.8.1 / 1.9.10 or later.