Slackware 14.0 / 14.1 / 14.2 / current : php (SSA:2018-067-02)

High Nessus Plugin ID 107234

Synopsis

The remote Slackware host is missing a security update.

Description

New php packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix a security issue.

Solution

Update the affected php package.

See Also

http://www.nessus.org/u?3a14ad90

Plugin Details

Severity: High

ID: 107234

File Name: Slackware_SSA_2018-067-02.nasl

Version: 1.7

Type: local

Published: 2018/03/09

Updated: 2019/04/05

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 9.8

Temporal Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/03/08

Reference Information

CVE: CVE-2018-7584

SSA: 2018-067-02