Atlassian Confluence < 6.4.2 issuesURL Parameter Reflected XSS (CVE-2017-18086)

Medium Nessus Plugin ID 106948


A web application running on the remote host is affected by a reflected cross-site scripting vulnerability.


According to its self-reported version number, the Atlassian Confluence application running on the remote host is prior to 6.4.2.
It is, therefore, affected by a reflected cross-site scripting vulnerability in multiple resources that use the issuesURL parameter.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Atlassian Confluence version 6.4.2 or later.

See Also

Plugin Details

Severity: Medium

ID: 106948

File Name: confluence_6_4_2.nasl

Version: $Revision: 1.2 $

Type: remote

Published: 2018/02/22

Modified: 2018/02/23

Dependencies: 53574

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 6.1

Temporal Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:confluence

Required KB Items: www/confluence, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/10/10

Vulnerability Publication Date: 2018/02/02

Reference Information

CVE: CVE-2017-18086

BID: 103061

OSVDB: 173961

IAVA: 2018-A-0060