FreeBSD : Bugzilla security issues (22283b8c-13c5-11e8-a861-20cf30e32f6d)

High Nessus Plugin ID 106880

Synopsis

The remote FreeBSD host is missing one or more security-related updates.

Description

Bugzilla Security Advisory

A CSRF vulnerability in report.cgi would allow a third-party site to extract confidential information from a bug the victim had access to.

Solution

Update the affected packages.

See Also

https://bugzilla.mozilla.org/show_bug.cgi?id=1433400

http://www.nessus.org/u?e4650086

Plugin Details

Severity: High

ID: 106880

File Name: freebsd_pkg_22283b8c13c511e8a86120cf30e32f6d.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2018/02/20

Modified: 2018/02/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:bugzilla44, p-cpe:/a:freebsd:freebsd:bugzilla50, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2018/02/16

Vulnerability Publication Date: 2018/02/16

Reference Information

CVE: CVE-2018-5123