FreeBSD : bitmessage -- remote code execution vulnerability (1a75c84a-11c8-11e8-83e7-485b3931c969)

High Nessus Plugin ID 106831


The remote FreeBSD host is missing a security-related update.


Bitmessage developers report :

A remote code execution vulnerability has been spotted in use against some users running PyBitmessage v0.6.2. The cause was identified and a fix has been added and released as (Will be updated if/when CVE will be available.)


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 106831

File Name: freebsd_pkg_1a75c84a11c811e883e7485b3931c969.nasl

Version: $Revision: 3.1 $

Type: local

Published: 2018/02/15

Modified: 2018/02/15

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:bitmessage, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2018/02/14

Vulnerability Publication Date: 2018/02/13