FreeBSD : electrum -- JSONRPC vulnerability (aa743ee4-0f16-11e8-8fd2-10bf48e1088e)

High Nessus Plugin ID 106737

Synopsis

The remote FreeBSD host is missing one or more security-related updates.

Description

MITRE reports :

JSONRPC vulnerability

Solution

Update the affected packages.

See Also

https://github.com/spesmilo/electrum-docs/blob/master/cve.rst

https://bitcointalk.org/index.php?topic=2702103.0

http://www.nessus.org/u?4363870d

Plugin Details

Severity: High

ID: 106737

File Name: freebsd_pkg_aa743ee40f1611e88fd210bf48e1088e.nasl

Version: $Revision: 3.3 $

Type: local

Published: 2018/02/12

Modified: 2018/02/20

Dependencies: 12634

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:electrum-py36, p-cpe:/a:freebsd:freebsd:electrum2, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2018/02/11

Vulnerability Publication Date: 2018/01/27

Reference Information

CVE: CVE-2018-6353