pfSense < 2.3.3 Multiple Vulnerabilities (SA-17_01 - SA-17_03)

High Nessus Plugin ID 106503


The remote firewall host is affected by multiple vulnerabilities.


According to its self-reported version number, the remote pfSense install is affected by multiple vulnerabilities as stated in the referenced vendor advisories.


Upgrade to pfSense version 2.3.3 or later.

See Also

Plugin Details

Severity: High

ID: 106503

File Name: pfsense_SA-17_03.nasl

Version: $Revision: 1.3 $

Type: remote

Family: CGI abuses

Published: 2018/01/31

Modified: 2018/02/22

Dependencies: 106952

Risk Information

Risk Factor: High


Base Score: 9

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 8.8

Temporal Score: 8.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/02/17

Vulnerability Publication Date: 2017/02/17

Reference Information

OSVDB: 152394, 152395, 152396, 152397, 152398, 152399, 152400, 152401, 152402