pfSense < 2.2.4 Multiple Vulnerabilities (SA-15_07)

medium Nessus Plugin ID 106496

Synopsis

The remote firewall host is affected by multiple vulnerabilities.

Description

According to its self-reported version number, the remote pfSense install is prior to 2.2.4. It is, therefore, affected by multiple vulnerabilities as stated in the referenced vendor advisories.

Solution

Upgrade to pfSense version 2.2.4 or later.

See Also

https://doc.pfsense.org/index.php/2.2.4_New_Features_and_Changes

http://www.nessus.org/u?6ba5db4c

Plugin Details

Severity: Medium

ID: 106496

File Name: pfsense_SA-15_07.nasl

Version: 1.7

Type: remote

Family: Firewalls

Published: 1/31/2018

Updated: 11/8/2019

Risk Information

VPR

Risk Factor: Medium

Score: 4.4

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.2

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2015-8838

CVSS v3

Risk Factor: Medium

Base Score: 5.9

Temporal Score: 5.2

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Ease: No known exploits are available

Patch Publication Date: 7/26/2015

Vulnerability Publication Date: 7/26/2015

Reference Information

CVE: CVE-2015-3152, CVE-2015-5358, CVE-2015-8838

BID: 74398

FreeBSD: SA-15:13.tcp