pfSense < 2.2.4 Multiple Vulnerabilities (SA-15_07)

High Nessus Plugin ID 106496


The remote firewall host is affected by multiple vulnerabilities.


According to its self-reported version number, the remote pfSense install is prior to 2.2.4. It is, therefore, affected by multiple vulnerabilities as stated in the referenced vendor advisories.


Upgrade to pfSense version 2.2.4 or later.

See Also

Plugin Details

Severity: High

ID: 106496

File Name: pfsense_SA-15_07.nasl

Version: 1.6

Type: remote

Family: Firewalls

Published: 2018/01/31

Modified: 2018/07/24

Dependencies: 106952

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.1

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.4

Temporal Score: 6.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/07/26

Vulnerability Publication Date: 2015/07/26

Reference Information

CVE: CVE-2015-3152, CVE-2015-5358, CVE-2015-8838

BID: 74398

FreeBSD: SA-15:13.tcp