pfSense < 2.1.1 Multiple Vulnerabilities (SA-14_02 / SA-14_03)

Critical Nessus Plugin ID 106488

Synopsis

The remote firewall host is affected by multiple vulnerabilities.

Description

According to its self-reported version number, the remote pfSense install is prior to 2.1.1. It is, therefore, affected by multiple vulnerabilities as stated in the referenced vendor advisories.

Solution

Upgrade to pfSense version 2.1.1 or later.

See Also

https://doc.pfsense.org/index.php/2.1.1_New_Features_and_Changes

http://www.nessus.org/u?df2891d0

http://www.nessus.org/u?780104d5

Plugin Details

Severity: Critical

ID: 106488

File Name: pfsense_SA-14_03.nasl

Version: 1.4

Type: remote

Family: Firewalls

Published: 2018/01/31

Modified: 2018/04/16

Dependencies: 106952

Risk Information

Risk Factor: Critical

CVSSv2

Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 8.8

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:pfsense:pfsense, cpe:/a:bsdperimeter:pfsense

Required KB Items: Host/pfSense

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/02/04

Vulnerability Publication Date: 2014/02/04

Reference Information

CVE: CVE-2013-4353, CVE-2013-5211, CVE-2013-6449, CVE-2013-6450, CVE-2014-1452

BID: 64530, 64618, 64691, 64692, 64967

FreeBSD: SA-14:01.bsnmpd, SA-14:02.ntpd, SA-14:03.openssl