OracleVM 3.4 : Unbreakable / etc (OVMSA-2018-0015) (BlueBorne) (Meltdown) (Spectre) (Stack Clash)

Critical Nessus Plugin ID 106469

Synopsis

The remote OracleVM host is missing one or more security updates.

Description

The remote OracleVM system is missing necessary patches to address critical security updates : please see Oracle VM Security Advisory OVMSA-2018-0015 for details.

Solution

Update the affected kernel-uek / kernel-uek-firmware packages.

See Also

http://www.nessus.org/u?81fd788e

Plugin Details

Severity: Critical

ID: 106469

File Name: oraclevm_OVMSA-2018-0015.nasl

Version: 1.7

Type: local

Published: 2018/01/30

Modified: 2018/07/24

Dependencies: 12634

Risk Information

Risk Factor: Critical

CVSSv2

Base Score: 10

Temporal Score: 8.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 9.8

Temporal Score: 9.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:oracle:vm:kernel-uek, p-cpe:/a:oracle:vm:kernel-uek-firmware, cpe:/o:oracle:vm_server:3.4

Required KB Items: Host/local_checks_enabled, Host/OracleVM/release, Host/OracleVM/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/01/29

Exploitable With

CANVAS (CANVAS)

Core Impact

Metasploit (AF_PACKET packet_set_ring Privilege Escalation)

Reference Information

CVE: CVE-2016-10044, CVE-2016-10200, CVE-2016-10229, CVE-2016-6213, CVE-2016-9604, CVE-2017-1000111, CVE-2017-1000251, CVE-2017-1000363, CVE-2017-1000364, CVE-2017-1000365, CVE-2017-1000380, CVE-2017-1000407, CVE-2017-11176, CVE-2017-11473, CVE-2017-12134, CVE-2017-2671, CVE-2017-5715, CVE-2017-5753, CVE-2017-5754, CVE-2017-7273, CVE-2017-7308, CVE-2017-7533, CVE-2017-7645, CVE-2017-7895, CVE-2017-8797, CVE-2017-8890, CVE-2017-9059, CVE-2017-9074, CVE-2017-9075, CVE-2017-9077, CVE-2017-9242

IAVA: 2018-A-0019, 2018-A-0020