Cisco Email Security Appliance Privilege Escalation Vulnerability

High Nessus Plugin ID 106400

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version, the Cisco Email Security Appliance (ESA) is affected by a privilege escalation vulnerability.
Please see the included Cisco BIDs and the Cisco Security Advisory for more information.

Solution

Upgrade to the relevant fixed version referenced in Cisco Security Advisory cisco-sa-20180117-esasma.

See Also

http://www.nessus.org/u?040af8d4

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvb34303

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvb35726

Plugin Details

Severity: High

ID: 106400

File Name: cisco-sa-20180117-esa.nasl

Version: 1.7

Type: combined

Family: CISCO

Published: 2018/01/26

Updated: 2019/12/20

Dependencies: 69075

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-0095

CVSS v2.0

Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:cisco:email_security_appliance_firmware

Required KB Items: Host/AsyncOS/Cisco Email Security Appliance/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/17

Vulnerability Publication Date: 2018/01/17

Reference Information

CVE: CVE-2018-0095

BID: 102729