IBM WebSphere Portal 8.5.0.x < 8.5.0.0 CF15 Unspecified XSS (PI92039)

Medium Nessus Plugin ID 106395

Synopsis

The web portal software installed on the remote Windows host is affected by a cross-site scripting vulnerability.

Description

The version of IBM WebSphere Portal installed on the remote Windows host is 8.5.0.x prior to 8.5.0.0 CF15. It is, therefore, affected by a cross-site scripting (XSS) vulnerability which can potentially lead to the disclosure of credentials.

Solution

Upgrade to IBM WebSphere Portal 8.5.0.0 Cumulative Fix 15 (CF15) and apply Interim Fix PI92039 or later.

See Also

http://www-01.ibm.com/support/docview.wss?uid=swg22012409

Plugin Details

Severity: Medium

ID: 106395

File Name: websphere_portal_8_5_0_0_cf15.nasl

Version: 1.4

Type: local

Published: 2018/01/26

Modified: 2018/08/07

Dependencies: 72644

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 4.7

Temporal Score: 4.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:websphere_portal

Required KB Items: installed_sw/IBM WebSphere Portal

Exploit Available: false

Exploit Ease: No exploit is required

Patch Publication Date: 2018/01/09

Vulnerability Publication Date: 2018/01/09

Reference Information

CVE: CVE-2018-1361

BID: 102501