AIX 7.2 TL 1 : spectre_meltdown (IJ03035) (Meltdown) (Spectre)

Medium Nessus Plugin ID 106315


The remote AIX host is missing a security patch.



Install the appropriate interim fix.

See Also

Plugin Details

Severity: Medium

ID: 106315

File Name: aix_IJ03035.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2018/01/25

Modified: 2018/03/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.7

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:N/A:N


Base Score: 5.6

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/o:ibm:aix:7.2

Required KB Items: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/01/25

Vulnerability Publication Date: 2018/01/25

Reference Information

CVE: CVE-2017-5715, CVE-2017-5753, CVE-2017-5754

IAVA: 2018-A-0019, 2018-A-0020