Juniper ScreenOS < 6.3.0r25 Etherleak Vulnerability (JSA10841)

Low Nessus Plugin ID 106197


The remote host is affected by an information leakage vulnerability.


The version of Juniper ScreenOS running on the remote host is 6.3.x prior to 6.3.0r25. It is, therefore, affected by a flaw that may allow a remote attacker (on the same network segment) to gain access to fragments of system memory or data from previously submitted packets.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Juniper ScreenOS version 6.3.0r25 or later. Alternatively, apply the workaround referenced in the vendor's advisory.

See Also

Plugin Details

Severity: Low

ID: 106197

File Name: screenos_JSA10841.nasl

Version: $Revision: 1.2 $

Type: local

Family: Firewalls

Published: 2018/01/19

Modified: 2018/01/22

Dependencies: 74148, 74379

Risk Information

Risk Factor: Low


Base Score: 3.3

Temporal Score: 2.4

Vector: CVSS2#AV:A/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 4.3

Temporal Score: 3.8

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:juniper:screenos

Required KB Items: Host/Juniper/ScreenOS/display_version, Host/Juniper/ScreenOS/version

Excluded KB Items: Host/Juniper/ScreenOS/unsupported

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/10

Vulnerability Publication Date: 2018/01/10

Reference Information

CVE: CVE-2018-0014

OSVDB: 172508

JSA: JSA10841

IAVA: 2018-A-0023