MySQL 5.5.x < 5.5.59 Multiple Vulnerabilities (January 2018 CPU)

Medium Nessus Plugin ID 106097

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL running on the remote host is 5.5.x prior to 5.5.59. It is, therefore, affected by multiple vulnerabilities as noted in the January 2018 Critical Patch Update advisory. Please consult the CVRF details for the applicable CVEs for additional information.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Upgrade to MySQL version 5.5.59 or later.

See Also

https://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-59.html

http://www.nessus.org/u?ae82f1b1

http://www.nessus.org/u?17a0bb67

Plugin Details

Severity: Medium

ID: 106097

File Name: mysql_5_5_59.nasl

Version: 1.10

Type: remote

Family: Databases

Published: 2018/01/17

Modified: 2018/11/15

Dependencies: 10719, 91823

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-2562

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.1

Temporal Score: 6.2

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/16

Vulnerability Publication Date: 2018/01/16

Reference Information

CVE: CVE-2018-2562, CVE-2018-2622, CVE-2018-2640, CVE-2018-2665, CVE-2018-2668

BID: 102495, 102706, 102678, 102681, 102682, 102713