Symantec ProxySG 6.5 < 6.5.10.6 / 6.6 < 6.6.5.13 / 6.7 < 6.7.3.1 Multiple Vulnerabilities (SA155)

Medium Nessus Plugin ID 105779

Synopsis

The remote device is affected by multiple vulnerabilities.

Description

The self-reported SGOS version installed on the remote Symantec ProxySG device is 6.5.x prior to 6.5.10.6, 6.6.x prior to 6.6.5.13, or 6.7 prior to 6.7.3.1. It is, therefore, affected by multiple vulnerabilities :

- A cross-site redirection attack due to improper validation of unspecified input in the web-based management console. A context-dependent attacker, with a specially crafted link, could redirect a user to a malicious site. (CVE-2016-9099)

- An unspecified flaw within the management consoles. A remote attacker, with an authenticated admin user, could potentially obtain authentication credential information. (CVE-2016-9100)

- Multiple cross-site scripting (XSS) attacks exist due to not validating unspecified input within the web-based management console. A context-dependent attacker, with a specially crafted request, could execute arbitrary script code.
(CVE-2016-10256, CVE-2016-10257)

Note: At this time the is no fix for CVE-2016-9099, CVE-2016-10256, and CVE-2016-10257 for Proxy SG 6.6.

Solution

Upgrade to Symantec ProxySG SGOS version 6.5.10.6 / 6.6.5.13 / 6.7.3.1 or later.

See Also

http://www.nessus.org/u?0136cdd9

Plugin Details

Severity: Medium

ID: 105779

File Name: symantec_proxy_sg_SA155.nasl

Version: 1.5

Type: local

Family: Firewalls

Published: 2018/01/12

Modified: 2018/08/03

Dependencies: 68992

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5.1

Temporal Score: 3.8

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 5.6

Temporal Score: 4.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: x-cpe:/h:symantec:proxysg

Required KB Items: Host/BlueCoat/ProxySG/Version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/01/09

Vulnerability Publication Date: 2018/01/09

Reference Information

CVE: CVE-2016-9099, CVE-2016-9100, CVE-2016-10256, CVE-2016-10257

BID: 102447, 102451, 102454, 102455