openSUSE Security Update : global (openSUSE-2017-1420)

Medium Nessus Plugin ID 105478

Synopsis

The remote openSUSE host is missing a security update.

Description

This update for global fixes the following issue :

- CVE-2017-17531: Argument-injection vulnerability allowed execution of arbitrary code via crafted URLs (boo#1073197)

Solution

Update the affected global packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1073197

Plugin Details

Severity: Medium

ID: 105478

File Name: openSUSE-2017-1420.nasl

Version: $Revision: 3.3 $

Type: local

Agent: unix

Published: 2017/12/28

Modified: 2018/01/26

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:global, p-cpe:/a:novell:opensuse:global-debuginfo, p-cpe:/a:novell:opensuse:global-debugsource, cpe:/o:novell:opensuse:42.2, cpe:/o:novell:opensuse:42.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2017/12/27

Reference Information

CVE: CVE-2017-17531