Check Point Gaia Operating System < R77.20 Multiple NTP Client Vulnerabilities (sk103825)

High Nessus Plugin ID 105085


The remote host is potentially affected by multiple NTP client vulnerabilities.


The remote host is running a version of Gaia Operating System that is prior to R77.20 and thus, is potentially affected by multiple NTP client vulnerabilities.

Note that NTP client is disabled by default.

Further note that if the vendor's suggested mitigations are in place, this can be considered a false positive.


Upgrade to version R77.20, apply the vendor supplied mitigations or contact the vendor for further information.

See Also

Plugin Details

Severity: High

ID: 105085

File Name: check_point_gaia_sk103825.nasl

Version: $Revision: 1.2 $

Type: local

Family: Firewalls

Published: 2017/12/07

Modified: 2017/12/08

Dependencies: 104670

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 7.3

Temporal Score: 7

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:check_point:gaia_os

Required KB Items: Host/Check_Point/version, Host/Check_Point/model, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/01/20

Vulnerability Publication Date: 2014/12/21

Reference Information

CVE: CVE-2014-9293, CVE-2014-9294, CVE-2014-9295

BID: 71757, 71761, 71762

CERT: 852879