MariaDB 10.3.x < 10.3.1 Multiple DoS Vulnerabilities

Medium Nessus Plugin ID 105078


The remote database server is affected by multiple denial of service vulnerabilities.


The version of MariaDB running on the remote host is prior to 10.3.1. It is, therefore, affected by multiple denial of service vulnerabilities.


Upgrade to MariaDB version 10.3.1 or later.

See Also

Plugin Details

Severity: Medium

ID: 105078

File Name: mariadb_10_3_1.nasl

Version: $Revision: 1.2 $

Type: remote

Family: Databases

Published: 2017/12/07

Modified: 2017/12/08

Dependencies: 10719

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 4.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/a:mariadb:mariadb

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/08/29

Vulnerability Publication Date: 2017/08/29

Reference Information

OSVDB: 169574, 169563, 169572