CVE-2017-13866

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

An issue was discovered in certain Apple products. iOS before 11.2 is affected. Safari before 11.0.2 is affected. iCloud before 7.2 on Windows is affected. iTunes before 12.7.2 on Windows is affected. tvOS before 11.2 is affected. The issue involves the "WebKit" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site.

References

http://www.securityfocus.com/bid/102181

http://www.securitytracker.com/id/1040012

http://www.securitytracker.com/id/1040013

https://security.gentoo.org/glsa/201801-09

https://support.apple.com/HT208324

https://support.apple.com/HT208326

https://support.apple.com/HT208327

https://support.apple.com/HT208328

https://support.apple.com/HT208334

Details

Source: MITRE

Published: 2017-12-25

Updated: 2019-03-22

Type: CWE-119

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
700544Apple iOS < 11.2 Multiple Vulnerabilities (APPLE-SA-2017-12-13-6)Nessus Network MonitorMobile Devices
high
700501Apple Safari < 11.0.2 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
108703FreeBSD : webkit2-gtk3 -- multiple vulnerabilities (1ce95bc7-3278-11e8-b527-00012e582166) (Spectre)NessusFreeBSD Local Security Checks
high
106549openSUSE Security Update : webkit2gtk3 (openSUSE-2018-118) (Meltdown) (Spectre)NessusSuSE Local Security Checks
high
106370SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2018:0219-1) (Meltdown) (Spectre)NessusSuSE Local Security Checks
high
105807Fedora 27 : webkitgtk4 (2017-06b373d942)NessusFedora Local Security Checks
high
105705Fedora 26 : webkitgtk4 (2017-0ad0e2f390)NessusFedora Local Security Checks
high
105652Apple iTunes < 12.7.2 WebKit Multiple Vulnerabilities (uncredentialed check)NessusPeer-To-Peer File Sharing
high
105651Apple iTunes < 12.7.2 WebKit Multiple Vulnerabilities (credentialed check)NessusWindows
high
105635GLSA-201801-09 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
105612Apple TV < 11.2 Multiple VulnerabilitiesNessusMisc.
high
105544Ubuntu 16.04 LTS / 17.04 / 17.10 : webkit2gtk vulnerabilities (USN-3514-1)NessusUbuntu Local Security Checks
high
105515macOS : Apple Safari < 11.0.2 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
105075Apple iOS < 11.2 Multiple VulnerabilitiesNessusMobile Devices
high