Check Point Gaia Operating System DoS (sk115596)

Medium Nessus Plugin ID 104669


The remote host is missing a vendor-supplied security patch.


The remote host is running a version of Gaia Operating System that is affected by a potential denial of service vulnerability.


Apply the relevant patch referenced in the vendor advisory.

See Also

Plugin Details

Severity: Medium

ID: 104669

File Name: check_point_gaia_sk115596.nasl

Version: $Revision: 1.2 $

Type: local

Family: Firewalls

Published: 2017/11/17

Modified: 2017/11/28

Dependencies: 104670

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P


Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Vulnerability Information

CPE: cpe:/o:check_point:gaia_os

Required KB Items: Host/Check_Point/version, Host/Check_Point/build, Settings/ParanoidReport

Patch Publication Date: 2017/01/20

Vulnerability Publication Date: 2017/01/20