Cisco Unity Connection Voice Operating System-Based Products Unauthorized Access Vulnerability

Critical Nessus Plugin ID 104663

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version, the Cisco Unity Connection is affected by one or more vulnerabilities. Please see the included Cisco BIDs and the Cisco Security Advisory for more information.

Solution

Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCvg55128.

See Also

http://www.nessus.org/u?3e2c1cc2

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvg55128

Plugin Details

Severity: Critical

ID: 104663

File Name: cisco-sa-20171115-vos-unity_connection.nasl

Version: 1.2

Type: local

Family: CISCO

Published: 2017/11/17

Modified: 2017/11/17

Dependencies: 70196

Risk Information

Risk Factor: Critical

CVSSv2

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:cisco:unity_connection

Required KB Items: Host/Cisco/Unity_Connection/Version, Settings/ParanoidReport

Patch Publication Date: 2017/11/15

Vulnerability Publication Date: 2017/11/15

Reference Information

CVE: CVE-2017-12337

BID: 101865

CISCO-BUG-ID: CSCvg55128

CISCO-SA: cisco-sa-20171115-vos