Cisco Unity Presence Voice Operating System-Based Products Unauthorized Access Vulnerability

Critical Nessus Plugin ID 104662


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the Cisco Unity Presence is affected by one or more vulnerabilities. Please see the included Cisco BIDs and the Cisco Security Advisory for more information.


Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCvg22923.

See Also

Plugin Details

Severity: Critical

ID: 104662

File Name: cisco-sa-20171115-vos-unified_presence.nasl

Version: 1.2

Type: local

Family: CISCO

Published: 2017/11/17

Modified: 2017/11/17

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C


Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:cisco:unified_presence_server

Required KB Items: Host/UCOS/Cisco Unified Presence/version, Settings/ParanoidReport

Patch Publication Date: 2017/11/15

Vulnerability Publication Date: 2017/11/15

Reference Information

CVE: CVE-2017-12337

BID: 101865

OSVDB: 169390


CISCO-SA: cisco-sa-20171115-vos