Cisco Identity Services Engine Privilege Escalation Vulnerability

High Nessus Plugin ID 104480


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the Cisco Identity Services Engine Software is affected by a privilege escalation vulnerability.
Please see the included Cisco BID and the Cisco Security Advisory for more information.


Upgrade to the relevant fixed version referenced in Cisco bug ID CSCve74916.

See Also

Plugin Details

Severity: High

ID: 104480

File Name: cisco-sa-20171101-ise.nasl

Version: $Revision: 1.2 $

Type: local

Family: CISCO

Published: 2017/11/09

Modified: 2017/12/28

Dependencies: 97471

Risk Information

Risk Factor: High


Base Score: 7.2

Temporal Score: 5.5

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:U/RC:UC


Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:cpe:/h:cisco:identity_services_engine

Required KB Items: Host/Cisco/ISE/version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/11/01

Vulnerability Publication Date: 2017/11/01

Reference Information

CVE: CVE-2017-12261

OSVDB: 101641


CISCO-SA: cisco-sa-20171101-ise

IAVA: 2017-A-0322