Cisco APIC-EM 1.x < 1.5 Unauthorized Access (credentialed check)

High Nessus Plugin ID 104479


A network management system running on the remote host is affected by an unauthorized access vulnerability.


According to its self-reported version number, the Cisco Application Policy Infrastructure Controller Enterprise Module (APIC-EM) application running on the remote host is 1.x prior to 1.5. It is, therefore, affected by a vulnerability within the firewall configuration of the Cisco Application Policy Infrastructure Controller Enterprise Module (APIC-EM) that could allow an unauthenticated, adjacent attacker to gain privileged access to services only available on the internal network of the device.


Upgrade to version 1.5 as referenced in Cisco Security Advisory cisco-sa-20171101-apicem.

See Also

Plugin Details

Severity: High

ID: 104479

File Name: cisco_apic_1_5.nasl

Version: $Revision: 1.3 $

Type: remote

Family: CISCO

Published: 2017/11/09

Modified: 2017/11/13

Dependencies: 88596

Risk Information

Risk Factor: High


Base Score: 8.3

Temporal Score: 6.9

Vector: CVSS2#AV:A/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 8.8

Temporal Score: 8.1

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/a:cisco:application_policy_infrastructure_controller_enterprise_module

Required KB Items: installed_sw/Cisco APIC-EM

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/11/01

Vulnerability Publication Date: 2017/11/01

Reference Information

CVE: CVE-2017-12262

BID: 101647

OSVDB: 168493


IAVA: 2017-A-0321

CISCO-SA: cisco-sa-20171101-apicem