Cisco Wireless LAN Controller Multiple Vulnerabilities

Medium Nessus Plugin ID 104460


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the Cisco Wireless LAN Controller (WLC) is affected by one or more vulnerabilities. Please see the included Cisco BIDs and the Cisco Security Advisory for more information.


Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCvb57803 / CSCvc71674 / CSCve05779.

See Also

Plugin Details

Severity: Medium

ID: 104460

File Name: cisco-sa-20171101-wireless_lan_controller_wlc1_wlc2_wcl4.nasl

Version: $Revision: 1.3 $

Type: local

Family: CISCO

Published: 2017/11/08

Modified: 2017/11/09

Dependencies: 70122

Risk Information

Risk Factor: Medium


Base Score: 6.1

Temporal Score: 5

Vector: CVSS2#AV:A/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 7.7

Temporal Score: 7.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/o:cpe:/h:cisco:wireless_lan_controller

Required KB Items: Host/Cisco/WLC/Version, Host/Cisco/WLC/Model, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/11/01

Vulnerability Publication Date: 2017/11/01

Reference Information

CVE: CVE-2017-12275, CVE-2017-12278, CVE-2017-12282

BID: 101642, 101657, 101650

OSVDB: 168496, 168497, 168509

CISCO-BUG-ID: CSCvb57803, CSCvc71674, CSCve05779

CISCO-SA: cisco-sa-20171101-wlc1, cisco-sa-20171101-wlc2, cisco-sa-20171101-wlc4

IAVA: 2017-A-0324