Fortinet FortiOS 5.4.x < 5.4.6 Denial of Service (FG-IR-17-206)

Medium Nessus Plugin ID 104352

Synopsis

The remote host is affected by a Denial of Service (DoS) vulnerability.

Description

The version of Fortinet FortiOS running on the remote device is 5.4 prior to 5.4.6. It is, therefore, affected by a Denial of Service (DoS) vulnerability in the FortiOS webUI.

Solution

Upgrade to Fortinet FortiOS version 5.4.6 or later.

See Also

http://www.fortiguard.com/psirt/FG-IR-17-206

Plugin Details

Severity: Medium

ID: 104352

File Name: fortios_FG-IR-17-206.nasl

Version: 1.3

Type: local

Family: Firewalls

Published: 2017/11/02

Modified: 2018/07/11

Dependencies: 73522

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4

Temporal Score: 3

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:fortinet:fortios

Required KB Items: Host/Fortigate/model, Host/Fortigate/version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/10/24

Vulnerability Publication Date: 2017/10/24

Reference Information

CVE: CVE-2017-14182

BID: 101559