Cisco NX-OS System Software Authentication, Authorization, and Accounting Denial of Service Vulnerability Vulnerability

High Nessus Plugin ID 104177


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the Cisco NX-OS Software is affected by a vulnerability in the authentication, authorization, and accounting (AAA) implementation of NX-OS System Software that could allow an unauthenticated, remote attacker to cause an affected device to reload.


Upgrade to the relevant fixed version referenced in Cisco Security Advisory cisco-sa-20171018-aaavty.

See Also

Plugin Details

Severity: High

ID: 104177

File Name: cisco-sa-20171018-aaavty.nasl

Version: 1.3

Type: local

Family: CISCO

Published: 2017/10/26

Modified: 2017/12/05

Dependencies: 66696

Risk Information

Risk Factor: High


Base Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C


Base Score: 8.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/o:cisco:nx-os

Required KB Items: Host/Cisco/NX-OS/Version, Host/Cisco/NX-OS/Model

Patch Publication Date: 2017/10/18

Vulnerability Publication Date: 2017/10/18

Reference Information

CVE: CVE-2017-3883

BID: 101493