MySQL 5.5.x < 5.5.58 Multiple Vulnerabilities (October 2017 CPU)

Medium Nessus Plugin ID 104048


The remote database server is affected by multiple vulnerabilities.


The version of MySQL running on the remote host is 5.5.x prior to 5.5.58. It is, therefore, affected by multiple vulnerabilities as noted in the October 2017 Critical Patch Update advisory. Please consult the CVRF details for the applicable CVEs for additional information.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to MySQL version 5.5.58 or later.

See Also

Plugin Details

Severity: Medium

ID: 104048

File Name: mysql_5_5_58.nasl

Version: $Revision: 1.3 $

Type: remote

Family: Databases

Published: 2017/10/20

Modified: 2018/01/18

Dependencies: 10719

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 6.5

Temporal Score: 5.7

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/10/17

Vulnerability Publication Date: 2017/10/17

Reference Information

CVE: CVE-2017-10268, CVE-2017-10378, CVE-2017-10379, CVE-2017-10384

BID: 101375, 101390, 101406, 101415

OSVDB: 167529, 167530, 167533, 167548