Cisco Adaptive Security Appliance Software Direct Authentication Denial of Service Vulnerability

High Nessus Plugin ID 103817

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version, the Cisco Adaptive Security Appliance (ASA) Software is affected by one or more vulnerabilities. Please see the included Cisco BIDs and the Cisco Security Advisory for more information.

Solution

Upgrade to the relevant fixed version referenced in Cisco bug ID CSCvd59063.

See Also

http://www.nessus.org/u?ed9eb8d9

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvd59063

Plugin Details

Severity: High

ID: 103817

File Name: cisco-sa-20171004-asa-adaptive_security_appliance.nasl

Version: 1.5

Type: local

Family: CISCO

Published: 2017/10/12

Modified: 2018/08/09

Dependencies: 11936, 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS v3.0

Base Score: 8.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/o:cpe:/a:cisco:adaptive_security_appliance_software

Required KB Items: Host/Cisco/ASA, Host/Cisco/ASA/model

Patch Publication Date: 2017/10/04

Vulnerability Publication Date: 2017/10/04

Reference Information

CVE: CVE-2017-12246

BID: 101165

CISCO-BUG-ID: CSCvd59063

CISCO-SA: cisco-sa-20171004-asa