Cisco IOS Software Internet Key Exchange Denial of Service Vulnerability

High Nessus Plugin ID 103693

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version, the IOS is affected by one or more vulnerabilities. Please see the included Cisco BIDs and the Cisco Security Advisory for more information.

Solution

Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCvc41277.

See Also

http://www.nessus.org/u?2e9f54a3

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvc41277

Plugin Details

Severity: High

ID: 103693

File Name: cisco-sa-20170927-ike-ios.nasl

Version: 1.16

Type: combined

Family: CISCO

Published: 2017/10/06

Modified: 2018/08/28

Dependencies: 47864

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2017-12237

CVSS v2.0

Base Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS v3.0

Base Score: 8.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/o:cpe:/o:cisco:ios

Required KB Items: Host/Cisco/IOS/Version

Patch Publication Date: 2017/09/27

Vulnerability Publication Date: 2017/09/27

Reference Information

CVE: CVE-2017-12237

BID: 101037

CISCO-BUG-ID: CSCvc41277

CISCO-SA: cisco-sa-20170927-ike