FireEye Operating System Multiple Vulnerabilities (AX < 7.7.7 / EX < 8.0.1)

High Nessus Plugin ID 103673


The remote host is missing a vendor-supplied security patch.


The remote host is running a version of FireEye Operating System (FEOS) that is affected by multiple vulnerabilities. See vendor release notes for details.


Apply the relevant patch referenced in the vendor release notes.

See Also

Plugin Details

Severity: High

ID: 103673

File Name: fireeye_os_ex_801.nasl

Version: $Revision: 1.4 $

Type: local

Family: Firewalls

Published: 2017/10/05

Modified: 2017/11/03

Dependencies: 77056

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 9.8

Temporal Score: 8.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:fireeye:feos

Required KB Items: Host/FireEye/series, Host/FireEye/version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/09/13

Vulnerability Publication Date: 2017/09/13

Reference Information

CVE: CVE-2017-1000364, CVE-2017-3167, CVE-2017-3169, CVE-2017-7659, CVE-2017-7668, CVE-2017-7679

BID: 99130, 99135, 99134, 99132, 99137, 99170

OSVDB: 159367, 159391, 159392, 159393, 159394, 159395

IAVA: 2017-A-0288