Slackware 14.2 / current : openexr (SSA:2017-274-01)

Medium Nessus Plugin ID 103570


The remote Slackware host is missing a security update.


New openexr packages are available for Slackware 14.2 and -current to fix security issues.


Update the affected openexr package.

See Also

Plugin Details

Severity: Medium

ID: 103570

File Name: Slackware_SSA_2017-274-01.nasl

Version: $Revision: 3.2 $

Type: local

Published: 2017/10/02

Modified: 2018/01/26

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:openexr, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2017/10/01

Reference Information

CVE: CVE-2017-9110, CVE-2017-9111, CVE-2017-9112, CVE-2017-9113, CVE-2017-9114, CVE-2017-9115, CVE-2017-9116

SSA: 2017-274-01