Cisco IOS XE Software Web UI Privilege Escalation Vulnerability

High Nessus Plugin ID 103566

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version, the Cisco IOS XE Software is affected by one or more vulnerabilities. Please see the included Cisco BIDs and the Cisco Security Advisory for more information.

Solution

Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCuy83062.

See Also

http://www.nessus.org/u?1efc8374

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuy83062

Plugin Details

Severity: High

ID: 103566

File Name: cisco-sa-20170927-privesc-ios_xe.nasl

Version: 1.4

Type: local

Family: CISCO

Published: 2017/10/02

Modified: 2018/03/01

Dependencies: 67217

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

CVSSv3

Base Score: 9.9

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:cpe:/o:cisco:ios_xe

Required KB Items: Host/Cisco/IOS-XE/Version

Patch Publication Date: 2017/09/27

Vulnerability Publication Date: 2017/09/27

Reference Information

CVE: CVE-2017-12230

BID: 101036

CISCO-BUG-ID: CSCuy83062

CISCO-SA: cisco-sa-20170927-privesc