Cisco Unified Communications Manager Cross-Site Scripting Vulnerability

Medium Nessus Plugin ID 103512

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version, the Cisco Unified Communications Manager is affected by one or more vulnerabilities.
Please see the included Cisco BIDs and the Cisco Security Advisory for more information.

Solution

Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCvc06608.

See Also

http://www.nessus.org/u?b078838d

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvc06608

Plugin Details

Severity: Medium

ID: 103512

File Name: cisco-sa-20170517-ucm-unified_communications_manager.nasl

Version: 1.5

Type: local

Family: CISCO

Published: 2017/09/27

Modified: 2018/08/09

Dependencies: 70088

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSSv3

Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: cpe:/o:cpe:/a:cisco:unified_communications_manager

Required KB Items: cisco_cucm/version_display

Patch Publication Date: 2017/05/17

Vulnerability Publication Date: 2017/05/17

Reference Information

CVE: CVE-2017-6654

BID: 98527

CISCO-BUG-ID: CSCvc06608

CISCO-SA: cisco-sa-20170517-ucm