Cisco Unified Communications Manager Denial of Service Vulnerability

Medium Nessus Plugin ID 103511


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the Cisco Unified Communications Manager is affected by one or more vulnerabilities.
Please see the included Cisco BIDs and the Cisco Security Advisory for more information.


Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCuz72455.

See Also

Plugin Details

Severity: Medium

ID: 103511

File Name: cisco-sa-20170419-ucm-unified_communications_manager.nasl

Version: $Revision: 1.2 $

Type: local

Family: CISCO

Published: 2017/09/27

Modified: 2017/09/28

Dependencies: 70088

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/o:cpe:/a:cisco:unified_communications_manager

Required KB Items: cisco_cucm/version_display

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/04/19

Vulnerability Publication Date: 2017/04/19

Reference Information

CVE: CVE-2017-3808

BID: 97922

OSVDB: 155949


CISCO-SA: cisco-sa-20170419-ucm