Cisco Unified Communications Manager SQL Injection Vulnerability

High Nessus Plugin ID 103509


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the Cisco Unified Communications Manager is affected by one or more vulnerabilities.
Please see the included Cisco BIDs and the Cisco Security Advisory for more information.


Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCvc74291.

See Also

Plugin Details

Severity: High

ID: 103509

File Name: cisco-sa-20170405-ucm-unified_communications_manager.nasl

Version: $Revision: 1.2 $

Type: local

Family: CISCO

Published: 2017/09/27

Modified: 2017/09/28

Dependencies: 70088

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 4.9

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/o:cpe:/a:cisco:unified_communications_manager

Required KB Items: cisco_cucm/version_display

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/04/05

Vulnerability Publication Date: 2017/04/05

Reference Information

CVE: CVE-2017-3886

BID: 97432

OSVDB: 155010


CISCO-SA: cisco-sa-20170405-ucm