IBM Informix Dynamic Server 12.10.FC1 < 12.10.FC9W1 IBM Unspecified Local Privilege Escalation

Medium Nessus Plugin ID 103378

Synopsis

A database server installed on the remote host is affected by a privilege escalation vulnerability.

Description

The version of IBM Informix Dynamic Server installed on the remote host is 12.10.FC1 or later but prior to 12.10.FC9W1. It is, therefore, affected by an unspecified flaw which may allow a local attacker to gain elevated privileges. No further details have been provided.

Solution

Upgrade to IBM Informix Dynamic Server version 12.10.FC9W1 or later.

See Also

https://www-01.ibm.com/support/docview.wss?uid=swg22006872

Plugin Details

Severity: Medium

ID: 103378

File Name: ibm_informix_server_swg22006872.nasl

Version: 1.8

Type: local

Family: Databases

Published: 2017/09/21

Modified: 2018/09/17

Dependencies: 70097

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2017-1508

CVSSv2

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 6.7

Temporal Score: 5.8

Vector: CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:ibm:informix_dynamic_server

Required KB Items: installed_sw/IBM Informix Dynamic Server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2017/05/16

Vulnerability Publication Date: 2017/09/11

Reference Information

CVE: CVE-2017-1508