Cisco Prime LAN Management Solution Session Fixation Vulnerability

Medium Nessus Plugin ID 103113


The remote device is missing a vendor-supplied security patch.


According to its self-reported version, the Cisco Prime LAN Management Solution (LMS) is affected by one or more vulnerabilities. Please see the included Cisco BIDs and the Cisco Security Advisory for more information.


Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCvf58392.

See Also

Plugin Details

Severity: Medium

ID: 103113

File Name: cisco-sa-20170906-prime-lms.nasl

Version: $Revision: 1.2 $

Type: remote

Family: CISCO

Published: 2017/09/11

Modified: 2017/09/12

Dependencies: 64789

Risk Information

Risk Factor: Medium


Base Score: 5.1

Temporal Score: 4.2

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 4.3

Temporal Score: 4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/o:cpe:/a:cisco:prime_lan_management_solution

Required KB Items: installed_sw/cisco_lms

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/09/06

Vulnerability Publication Date: 2017/09/06

Reference Information

CVE: CVE-2017-12225

OSVDB: 164794


CISCO-SA: cisco-sa-20170906-prime-lms