Slackware 13.1 / 13.37 / 14.0 / 14.1 / 14.2 : bash (SSA:2017-251-01)

High Nessus Plugin ID 103089

Synopsis

The remote Slackware host is missing a security update.

Description

New bash packages are available for Slackware 13.1, 13.37, 14.0, 14.1, and 14.2 to fix security issues.

Solution

Update the affected bash package.

See Also

http://www.nessus.org/u?438a1b11

Plugin Details

Severity: High

ID: 103089

File Name: Slackware_SSA_2017-251-01.nasl

Version: Revision: 3.2

Type: local

Published: 2017/09/11

Updated: 2017/09/21

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 8.4

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:bash, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2017/09/08

Reference Information

CVE: CVE-2016-0634, CVE-2016-7543

SSA: 2017-251-01