RHEL 6 : openssh (RHSA-2017:2563)

Medium Nessus Plugin ID 102909


The remote Red Hat host is missing one or more security updates.


An update for openssh is now available for Red Hat Enterprise Linux 6.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

OpenSSH is an SSH protocol implementation supported by a number of Linux, UNIX, and similar operating systems. It includes the core files necessary for both the OpenSSH client and server.

Security Fix(es) :

* A covert timing channel flaw was found in the way OpenSSH handled authentication of non-existent users. A remote unauthenticated attacker could possibly use this flaw to determine valid user names by measuring the timing of server responses. (CVE-2016-6210)


Update the affected packages.

See Also



Plugin Details

Severity: Medium

ID: 102909

File Name: redhat-RHSA-2017-2563.nasl

Version: $Revision: 3.2 $

Type: local

Agent: unix

Published: 2017/09/01

Modified: 2017/09/05

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 5.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:redhat:enterprise_linux:openssh, p-cpe:/a:redhat:enterprise_linux:openssh-askpass, p-cpe:/a:redhat:enterprise_linux:openssh-clients, p-cpe:/a:redhat:enterprise_linux:openssh-debuginfo, p-cpe:/a:redhat:enterprise_linux:openssh-ldap, p-cpe:/a:redhat:enterprise_linux:openssh-server, p-cpe:/a:redhat:enterprise_linux:pam_ssh_agent_auth, cpe:/o:redhat:enterprise_linux:6

Required KB Items: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/08/31

Reference Information

CVE: CVE-2016-6210

OSVDB: 141586

RHSA: 2017:2563