FreeBSD : evince and atril -- command injection vulnerability in CBT handler (01a197ca-67f1-11e7-a266-28924a333806)

Medium Nessus Plugin ID 102687


The remote FreeBSD host is missing one or more security-related updates.


GNOME reports :

The comic book backend in evince 3.24.0 (and earlier) is vulnerable to a command injection bug that can be used to execute arbitrary commands when a CBT file is opened.

The same vulnerability affects atril, the Evince fork.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 102687

File Name: freebsd_pkg_01a197ca67f111e7a26628924a333806.nasl

Version: $Revision: 3.4 $

Type: local

Published: 2017/08/23

Modified: 2018/02/20

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P


Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:atril, p-cpe:/a:freebsd:freebsd:atril-lite, p-cpe:/a:freebsd:freebsd:evince, p-cpe:/a:freebsd:freebsd:evince-lite, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2017/07/13

Vulnerability Publication Date: 2017/07/06

Reference Information

CVE: CVE-2017-1000083