FreeBSD : Flash Player -- multiple vulnerabilities (7e3d3e9a-7d8f-11e7-a02b-d43d7ef03aa6)

High Nessus Plugin ID 102331


The remote FreeBSD host is missing a security-related update.


Adobe reports :

- These updates resolve security bypass vulnerability that could lead to information disclosure (CVE-2017-3085).

- These updates resolve type confusion vulnerability that could lead to remote code execution (CVE-2017-3106).


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 102331

File Name: freebsd_pkg_7e3d3e9a7d8f11e7a02bd43d7ef03aa6.nasl

Version: $Revision: 3.3 $

Type: local

Published: 2017/08/10

Modified: 2018/02/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C


Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:linux-flashplayer, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2017/08/10

Vulnerability Publication Date: 2017/08/08

Reference Information

CVE: CVE-2017-3085, CVE-2017-3106