Fortinet FortiOS < 5.6.1 Multiple Vulnerabilities (FG-IR-17-104)

Medium Nessus Plugin ID 102132


The remote host is affected by multiple vulnerabilities.


The version of Fortinet FortiOS running on the remote device is prior to 5.6.1. It is, therefore, affected by multiple vulnerabilities including multiple cross-site scripting (XSS) vulnerabilities and a flaw in the support of Server Message Block (SMB)v1 protocol.


Upgrade to Fortinet FortiOS version 5.6.1 or later.

See Also

Plugin Details

Severity: Medium

ID: 102132

File Name: fortios_FG-IR-17-104.nasl

Version: $Revision: 1.6 $

Type: local

Family: Firewalls

Published: 2017/08/02

Modified: 2017/11/30

Dependencies: 73522

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 4.7

Temporal Score: 4.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/o:fortinet:fortios

Required KB Items: Host/Fortigate/model, Host/Fortigate/version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/07/28

Vulnerability Publication Date: 2017/07/28

Reference Information

CVE: CVE-2017-3131, CVE-2017-3132, CVE-2017-3133

BID: 100009

OSVDB: 162123, 162124, 162125, 162326, 164127

EDB-ID: 42388