Slackware 14.2 / current : squashfs-tools (SSA:2017-209-01)

Medium Nessus Plugin ID 102038


The remote Slackware host is missing a security update.


New squashfs-tools packages are available for Slackware 14.2 and
-current to fix security issues.


Update the affected squashfs-tools package.

See Also

Plugin Details

Severity: Medium

ID: 102038

File Name: Slackware_SSA_2017-209-01.nasl

Version: $Revision: 3.3 $

Type: local

Published: 2017/07/31

Modified: 2018/01/26

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P


Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:squashfs-tools, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2017/07/28

Reference Information

CVE: CVE-2015-4645, CVE-2015-4646

SSA: 2017-209-01