Slackware 14.2 / current : libgcrypt (SSA:2017-180-04)

High Nessus Plugin ID 101118


The remote Slackware host is missing a security update.


New libgcrypt packages are available for Slackware 14.2 and -current to fix a security issue.


Update the affected libgcrypt package.

See Also

Plugin Details

Severity: High

ID: 101118

File Name: Slackware_SSA_2017-180-04.nasl

Version: $Revision: 3.2 $

Type: local

Published: 2017/06/30

Modified: 2017/09/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:libgcrypt, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2017/06/29

Reference Information

CVE: CVE-2017-7526

SSA: 2017-180-04