Google Chrome < 28.0.1500.71 Multiple Security Vulnerabilities

High Log Correlation Engine Plugin ID 801411

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

Versions prior to Google Chrome 28.0.1500.71 are potentially affected by the multiple vulnerabilities, the more serious of which are as follows:

- Several remote code execution vulnerabilities exist due to use-after-free errors in multiple areas. A remote attacker can leverage this to execute arbitrary code in the context of the application. (CVE-2013-2870, CVE-2013-2871, CVE-2013-2873, CVE-2013-2879)

- Memory corruption vulnerabilities exist which may be exploitable to induce arbitrary code execution. (CVE-2013-2869, CVE-2013-2878, CVE-2013-2875)

- Information disclosure vulnerabilities exist that may be exploited by remote attackers to obtain information that can aid in further attacks. (CVE-2013-2853, CVE-2013-2874)

- A security bypass vulnerability exists due to confusion in extensions permissions, which a remote attacker could exploit to bypass intended security restrictions to perform unauthorized actions. (CVE-2013-2876)

Solution

Upgrade to Google Chrome 28.0.1500.71 or later.

See Also

googlechromereleases.blogspot.com/2013/07/stable-channel-update.html

Plugin Details

Severity: High

ID: 801411

Family: Web Clients

Published: 2013/07/11

Nessus ID: 67232

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2013/07/09

Vulnerability Publication Date: 2013/07/09

Reference Information

CVE: CVE-2013-2853, CVE-2013-2867, CVE-2013-2868, CVE-2013-2869, CVE-2013-2870, CVE-2013-2871, CVE-2013-2872, CVE-2013-2873, CVE-2013-2874, CVE-2013-2875, CVE-2013-2876, CVE-2013-2877, CVE-2013-2878, CVE-2013-2879, CVE-2013-2880

BID: 61046, 61047, 61049, 61050, 61051, 61052, 61053, 61054, 61055, 61056, 61057, 61058, 61059, 61060, 61061